[406 TCT] ne tourne pas rond

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[406 TCT] ne tourne pas rond

Message par demes le Sam 5 Mar 2016 - 14:38

Salut à tous. 

Bon c'est pas pour une Xantia mais pour le break 406 d'un copain : il a acheté un beau et peu courant break TCT avec un moteur cassé (rupture de distri). Il a changé la culasse et depuis il ne tourne pas rond. Voici les éléments de l'enquête :

 -ralenti irrégulier.
 -manque de puissance sous 3000 tours.
 -le régime moteur ne monte pas au - dessus de 4300 tours environ en roulant.
 -entre 3000 et 4000 tours elle part mieux mais pas comme elle le devrait.
 -électrovanne de turbo OK.
 -comme il n'arrivait pas à lire le calculateur avec son PP2000 j'ai amené mon vieux Lexia 2 et là ça a marché, mais le seul défaut enregistré est celui d'un fugitif sur le capteur de vitesse. Ça il le savait car le compteur ne fonctionne pas à froid. On lui a dit que ça pouvait influencer le comportement du moteur mais il n'y croit pas trop.
 -toujours avec mon Lexia 2 on a fait une lecture en direct des paramètres, et on s'est rendu compte qu'au ralenti la pression d'admission n'est que de 514 millibars. Moteur éteint mais contact mis elle est à 0 alors qu'elle devrait être à 1 millibar. Pourtant on sent l'air qui sort du tuyau du capteur de pression d'admission quand on accélère.
 -il a essayé un autre turbo, sans résultat.
 -enfin on a essayé avec un autre calculateur TCT provenant d'une Xantia et ça ne change rien non plus (on lui a dit que ça pouvait venir du capteur de pression d'admission monté dans le calculateur).

Voilà, là il ne voit plus qu'essayer de changer toutes les durites d'air mais il sèche...

demes

Nombre de messages : 1001
Age : 67
motorisation : trop !
Date d'inscription : 11/08/2014

http://www.lacitroenbx.com

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Christo le Sam 5 Mar 2016 - 14:41

la valeur de pression d'admission est en mbars absolue, donc :

au ralentit, aux environs de 250mbars
à l'arrêt pression atmosphèrique (environs 1013 mbars selon le temps qu'il fait)
avatar
Christo

Nombre de messages : 4472
Age : 42
Localisation : Maine et Loire
motorisation : 2.1 TD exclu, TCT activa
Date d'inscription : 17/11/2009

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par richard-sandrine le Sam 5 Mar 2016 - 17:30

salut  


commence par vérifié le calage de distri  Wink


ange ça me rappelle mon activa après avoir remonté ma culasse  fume  une dent 
de décallé ça tourne mais il manque quelque chose
avatar
richard-sandrine

Nombre de messages : 2832
Age : 34
motorisation : =
Date d'inscription : 27/06/2013

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par citronphile2 le Sam 5 Mar 2016 - 17:38

richard-sandrine a écrit:commence par vérifié le calage de distri  Wink
+1.
Surtout après essai avec un autre calculateur.
L'autre idée, c'est de vérifier la durit de prise de pression après papillon : bien montée sur le calculo, sur le collecteur d'admission, pas de trou, fissure, pas de pincement entre les deux extrémités. Elle a du être pas mal secouée lors de l'échange de culasse.
avatar
citronphile2

Nombre de messages : 2461
Age : 68
Localisation : Yvelines
motorisation : V6 ph 1 - V6 ph 2 - TCT
Date d'inscription : 23/06/2010

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par demes le Sam 5 Mar 2016 - 19:36

Merci pour vos réponses.

Le calage de la distri a été vérifiée deux fois et la durite est OK. En revanche il m'est revenu un détail : Dimitri m'avait demandé de regarder sur le catalogue PR et sur les forums XM où je suis inscrit au sujet de la XM TCT de son père quand il a changé le JDC car apparemment il y a deux références de culasses pour le TCT, or le break 406 est de 98 et la culasse a été prélevée sur une Xantia modèle 96. Il pense à remettre l'AAC d'origine de la 406.

demes

Nombre de messages : 1001
Age : 67
motorisation : trop !
Date d'inscription : 11/08/2014

http://www.lacitroenbx.com

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par dimitri61 le Sam 5 Mar 2016 - 20:27

Quand tu dis irrégulier il boîte ou il oscille ?
avatar
dimitri61

Nombre de messages : 2827
Age : 26
Localisation : Chanu (61)
motorisation : (xu10j4d activa acav am95)
XU9 bx gti am91
es9j4 am97
es9a 2005
Date d'inscription : 04/12/2012

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par richard-sandrine le Sam 5 Mar 2016 - 20:30

et l'état de l'allumage 

fils ,bobine ,bougie module d'allumage ?

vérif de la pression d'essence
avatar
richard-sandrine

Nombre de messages : 2832
Age : 34
motorisation : =
Date d'inscription : 27/06/2013

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Grostoto le Sam 5 Mar 2016 - 21:15

Christo a écrit:la valeur de pression d'admission est en mbars absolue, donc :

au ralentit, aux environs de 250mbars
à l'arrêt pression atmosphèrique (environs 1013 mbars selon le temps qu'il fait)
la réponse est la.
c'est 1000mb contact coupé , pas zéro.

_________________
Activa V6 trophy: cassée
Activa TCT trophy:  Cool  Cool 
les cons ça ose tout, c'est même à ça qu'on les reconnait..
forum diagnostic automobile
avatar
Grostoto
Modo

Nombre de messages : 14040
Age : 45
Localisation : 28 senonches
motorisation : hdi, tct...
Date d'inscription : 30/03/2011

http://www.diagnostic-auto.com/

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par citronphile2 le Lun 7 Mar 2016 - 13:58

Ben, hier, j'ai profité du passage au Lexia d'une TCT qui marche bien : moteur coupé, contact mis, on a bien 0 mb (et de l'ordre de 400 mb au ralenti).
avatar
citronphile2

Nombre de messages : 2461
Age : 68
Localisation : Yvelines
motorisation : V6 ph 1 - V6 ph 2 - TCT
Date d'inscription : 23/06/2010

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Alain le Lun 7 Mar 2016 - 14:42

Si on considère que c'est une indication de pression relative, tu doit avoir le - devant les 400mb !
Sinon, y a un blème...
avatar
Alain

Nombre de messages : 13785
Age : 58
Localisation : 45
motorisation : 2.0 Hdi "Blanche Neige" (Blanc Banquise)
2.0 16V+ "Zyva" VENDUE ! (Rouge d'Enfer)
Toyota RAV4 3P (Gris Quartz)
Date d'inscription : 17/08/2008

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par citronphile2 le Lun 7 Mar 2016 - 15:38

Banan, 400 mb c'est de la pression absolue :
Quand on n'est pas loin de la coupure d'injection par le calculo (origine), ça indique dans les 2000 mb (ça, c'est sur la mienne).
avatar
citronphile2

Nombre de messages : 2461
Age : 68
Localisation : Yvelines
motorisation : V6 ph 1 - V6 ph 2 - TCT
Date d'inscription : 23/06/2010

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Christo le Lun 7 Mar 2016 - 16:35

C'est bien une pression absolue. Si il affiche 0, c'est qu'il n'indique pas la valeur moteur coupé.
avatar
Christo

Nombre de messages : 4472
Age : 42
Localisation : Maine et Loire
motorisation : 2.1 TD exclu, TCT activa
Date d'inscription : 17/11/2009

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Alain le Mar 8 Mar 2016 - 16:06

citronphile2 a écrit:Banan, 400 mb c'est de la pression absolue :
Oups , oui : 400mb abs = - 600mb en relatif, ce qui est plus normal pour ralenti essence ! Embarassed

En revanche, le zéro absolu, il y a peu de chances de le voir affiché moteur tournant... ou pas !
avatar
Alain

Nombre de messages : 13785
Age : 58
Localisation : 45
motorisation : 2.0 Hdi "Blanche Neige" (Blanc Banquise)
2.0 16V+ "Zyva" VENDUE ! (Rouge d'Enfer)
Toyota RAV4 3P (Gris Quartz)
Date d'inscription : 17/08/2008

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par richard-sandrine le Ven 11 Mar 2016 - 18:13

salut


alors il tourne ce tct ?

juste une question comment il vérifie le calage de la distri ? car c'est vicieux là dessus
avatar
richard-sandrine

Nombre de messages : 2832
Age : 34
motorisation : =
Date d'inscription : 27/06/2013

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Sylic le Dim 13 Mar 2016 - 17:03

S'il le vérifie en pigeant la Damper, c'est foireux à coup sûr.
avatar
Sylic

Nombre de messages : 3042
Age : 31
Localisation : Les Adrets de l'Esterel
motorisation : Audi Allroad 2.5TDI
307 SW HDI110
C4 hdi138 Exclusive
205 cj 1.4 TU
Date d'inscription : 17/08/2008

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par citronphile2 le Dim 13 Mar 2016 - 17:28

Il a vérifié qu'il n'y a pas de trou ou de fissure sur les côtés de l'échangeur de turbo ?
Combien y a-t-il de pression en route ?
avatar
citronphile2

Nombre de messages : 2461
Age : 68
Localisation : Yvelines
motorisation : V6 ph 1 - V6 ph 2 - TCT
Date d'inscription : 23/06/2010

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par richard-sandrine le Dim 13 Mar 2016 - 17:33

oui 

et vérifié le fonctionnement du capteur de position du papillon
avatar
richard-sandrine

Nombre de messages : 2832
Age : 34
motorisation : =
Date d'inscription : 27/06/2013

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par demes le Mar 15 Mar 2016 - 15:16

Des nouvelles :

Problème plus ou moins résolu en décalant l'aac d'une dent en ar par rapport au calage .
Ça roule déjà beaucoup mieux, même s'il manque encore un petit quelque chose,  je crois que le montage d'une poulie d'aac réglable permettra de régler au mieux.
Reste à voir au niveau consommation si ça s'améliore ...

demes

Nombre de messages : 1001
Age : 67
motorisation : trop !
Date d'inscription : 11/08/2014

http://www.lacitroenbx.com

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par dimitri61 le Mar 15 Mar 2016 - 15:19

mauvais calage donc , il a du caler par la damper , et si elle est décalée , il aura la distri décalée
avatar
dimitri61

Nombre de messages : 2827
Age : 26
Localisation : Chanu (61)
motorisation : (xu10j4d activa acav am95)
XU9 bx gti am91
es9j4 am97
es9a 2005
Date d'inscription : 04/12/2012

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par demes le Mar 15 Mar 2016 - 15:25

Je vais lui demander.

demes

Nombre de messages : 1001
Age : 67
motorisation : trop !
Date d'inscription : 11/08/2014

http://www.lacitroenbx.com

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par demes le Mar 15 Mar 2016 - 16:36

Effectivement la distri a été calée par la damper, sur le bloc cylindre d'un moteur dont la distri a pété.

demes

Nombre de messages : 1001
Age : 67
motorisation : trop !
Date d'inscription : 11/08/2014

http://www.lacitroenbx.com

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par richard-sandrine le Mar 15 Mar 2016 - 16:40

c'est bien pour ça que je parlé de calage de distri   Razz Razz

je me suis fait avoir la première fois


seule solution une damper neuve ou une poulie fixe de gti par exemple


ou sinon il faut que la clavette de vm soit // au plan de joint du carter d'huile 


si besoin j'ai une damper neuve qui me sert juste au calage de distri
avatar
richard-sandrine

Nombre de messages : 2832
Age : 34
motorisation : =
Date d'inscription : 27/06/2013

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par demes le Mar 15 Mar 2016 - 17:09

Ah mais oui je viens de capter, la partie métallique qui se décale par rapport à la partie caoutchouc c'est ça ?

demes

Nombre de messages : 1001
Age : 67
motorisation : trop !
Date d'inscription : 11/08/2014

http://www.lacitroenbx.com

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Christo le Mar 15 Mar 2016 - 17:19

en fait les deux parties métalliques qui se décalent entre elles car le caoutchouc ne les colle plus.

En gros, t'as compris
avatar
Christo

Nombre de messages : 4472
Age : 42
Localisation : Maine et Loire
motorisation : 2.1 TD exclu, TCT activa
Date d'inscription : 17/11/2009

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Alain le Mar 15 Mar 2016 - 17:30

Il n'y a pas un point de calage sur le volant moteur sur ce tagazou ? ! ?
avatar
Alain

Nombre de messages : 13785
Age : 58
Localisation : 45
motorisation : 2.0 Hdi "Blanche Neige" (Blanc Banquise)
2.0 16V+ "Zyva" VENDUE ! (Rouge d'Enfer)
Toyota RAV4 3P (Gris Quartz)
Date d'inscription : 17/08/2008

Revenir en haut Aller en bas

Re: [406 TCT] ne tourne pas rond

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum